To NewMediaCanada.com Customers,

PHP 7.0 will no longer be supported with security updates after December 3, 2018.

If you use PHP to run a web application such as WordPress or Joomla we encourage you to switch to PHP 7.1 as soon as possible for best security.

This can be done in your CPanel at Software > Select PHP Version.

If you need help with this please open a support ticket.

https://www.newmediacanada.com/whmcs/clientarea.php

 

 

 



Sunday, October 28, 2018





« Back